Quantcast
Channel: Oracle Apps Technology
Browsing index pages (65 articles)
↧

Unable to locally verify the issuer's authority

Chuka pinged me when he got this error in Qualys logs after installation of qualys agent on a server2017-07-24 15:23:08.363 [qualys-cloud-agent][232147]:[Information]:Webservice uri:...

View Article


acroread on Linux 6

As per https://access.redhat.com/errata/RHSA-2013:1402 : Adobe Reader (acroread) allows users to view and print documents in Portable Document Format (PDF). Adobe Reader 9 reached the end of its...

View Article


Demantra setup.exe does nothing on Windows 7

Last evening, Mukhtiar called me to assist in Demantra installation on Windows. By the time we got on screen share, he had already downloaded patch 2195481 and installed JDK 1.8.0_77. However, when he...

View Article

Presenting in Collaborate 2016

I am presenting in OAUG Collaborate 2016 about our experiences with running E-Business Suite on Engineered Systems - Exadata, Exalogic, ZFS and PCA.  Session...

View Article

Extranet login redirects to intranet URL

For an old 11.5.10.2 ERP, we are moving from the architecture of "EBS application server in DMZ" to the architecture of "Reverse Proxy in DMZ and EBS application server in intranet".  After doing all...

View Article


Calling all Apps DBAs doing 11i to R12.x upgrades

At this time of the year during holidays, the Apps DBA community is busy doing upgrades as longer downtimes are possible.  In case you are facing any issues, please feel free to write to me at my...

View Article

11i pre-upgrade data fix script ap_wrg_11i_chrg_alloc_fix.sql runs very slow

We are currently upgrading one of our ERP instances from 11.5.10.2 to R12.2.5.  One of the pre-upgrade steps is to execute the data fix script ap_wrg_11i_chrg_alloc_fix.sql.  However, this script has...

View Article

sqlplus core dumps with segmentation fault error in OEL 6.6 when you connect...

We have used OEL 6.6 image in our latest build.  When we cloned an EBS R12.2 instance that was on OEL 5.7 to this new server that has OEL 6.6, During the clone, adcfgclone.pl was failing. On further...

View Article


twm: unable to open fontset "-adobe-helvetica-bold-r-normal--*-120-*-*-*-*-*-*"

While launching twm, it gives this error and exits to unix prompt:twm: unable to open fontset "-adobe-helvetica-bold-r-normal--*-120-*-*-*-*-*-*"I found a solution on...

View Article


Oracle SSO Failure - Unable to process request Either the requested URL was...

Today, during a cutover when we were moving one of our ERP instance on Cisco UCS VMware VMs to Exalogic and Exadata, I got a call from Bimal.  The extranet iSupplier URL had been configured, but...

View Article

How To Install Latest Verisign G5 Root Certificates

Dhananjay pinged me today and told me that for their Paypal integration, they had to upgrade to Verisign G5 root certificate.  This was the message from Paypal:Global security threats are constantly...

View Article

Image may be NSFW.
Clik here to view.

sftp failure due to newline character difference between windows and unix.

Recently I spent almost a full day struggling to make out, why an sftp connection would not work without password, after setting up ssh equivalence.  The keys were correct, the permissions on the...

View Article

Copycat blog

While doing a google search today I noticed that there is another blog that has copied all content from my blog and posted it as their own content and even kept a similar sounding name:...

View Article


Server refused public-key signature despite accepting key!

A new SFTP connection was not working, even though everything looked fine:1. Permissions were correct on directories:chmod go-w $HOME/chmod 700 $HOME/.sshchmod 600 $HOME/.ssh/authorized_keyschmod 600...

View Article

Article 0

Jim pinged me with this error today:on ./adgendbc.sh i get4:19 PMCreating the DBC file...java.sql.SQLRecoverableException: No more data to read from socket raised validating...

View Article


R12.2 Single file system

With the release of AD and TXK Delta 6, Oracle has provided the feature of single file system on development instances for R12.2. Here's what they have mentioned in support.oracle.com article: Oracle...

View Article

You Are Trying To Access a Page That Is No Longer Active.The Referring Page...

Shahed pinged me about this error.  It was coming after logging in.  This R12.1.3 instance had just migrated from an old server to a new one. Once you logged in this error would be displayed:You Are...

View Article


Chrome and E-Business Suite

Dhananjay came to me today.  He said that his users were complaining about forms not launching after upgrading to the latest version of Chrome. On launching forms they got this error:/dev60cgi/oracle...

View Article

opatch hangs on /sbin/fuser oracle

Pipu pinged me today about opatch hanging. The opatch log showed this:[Apr 11, 2015 5:24:13 PM]    Start fuser command /sbin/fuser $ORACLE_HOME/bin/oracle at Sat Apr 11 17:24:13 EDT 2015I had faced...

View Article

adoafmctl.sh hangs

Rajesh and Shahed called me about this error where after a reboot of the servers, adoafmctl.sh wouldn't start.  It gave errors like these:You are running adoafmctl.sh version 120.6.12000000.3 Starting...

View Article
Browsing index pages (65 articles)


Latest Images